Dyno - Releases and News

dyno

#42

Hi Jorge

Yes, test release DynoStudio is ready. We plan to send invites for early access and feedback gathering. Also Dyno Studio page and tutorial videos are in progress.

I will publish message with invite form soon via forum, email and so on.

Thanks for interest


Hide GridBubble in View
#43

Thanks @Aleksey_Lobanov. I’ll be waiting for the link.

Cheers


#44

Hello Aleksey.
Thanx for creating this great Dyno Tool. Unfortunately after installing the latest update, Dynamo itself does not work anymore. The scripts behind the buttons in the ribbon work, but when i want to open Dynamo via Manage i get this error message:
Dit you seen this error before? You know how to fix this?



System.IO.FileNotFoundException: Could not load file or assembly ‘ICSharpCode.AvalonEdit, Version=4.3.1.9429, Culture=neutral, PublicKeyToken=9cc39be672370310’ or one of its dependencies. Het systeem kan het opgegeven bestand niet vinden.

File name: ‘ICSharpCode.AvalonEdit, Version=4.3.1.9429, Culture=neutral, PublicKeyToken=9cc39be672370310’

at Dynamo.Utilities.ExtensionMethods.GroupByRecursive[TLeaf,TNodeKey](IEnumerable1 allLeaves, Func2 keySelector)

at Dynamo.ViewModels.SearchViewModel.CategorizeEntries(IEnumerable`1 entries, Boolean expanded)

at Dynamo.ViewModels.SearchViewModel.InitializeCore()

at Dynamo.ViewModels.DynamoViewModel…ctor(StartConfiguration startConfiguration)

at Dynamo.Applications.ViewModel.DynamoRevitViewModel…ctor(StartConfiguration startConfiguration)

at Dynamo.Applications.ViewModel.DynamoRevitViewModel.Start(StartConfiguration startConfiguration)

at Dynamo.Applications.DynamoRevit.InitializeCoreViewModel(RevitDynamoModel revitDynamoModel)

at Dynamo.Applications.DynamoRevit.ExecuteCommand(DynamoRevitCommandData commandData)


#45

Hello thurevit3

This is not Dyno error. Seems it`s Dynamo error. What Dynamo version you have installed? Is this stable version or development build?


#46

It looks like a former version of Dyno did not use or did not refer to the ICSharpCode dll and the newest version do. With resetting the dll the problem was fixed


#47

@thurevit3 I think it could be taht you have already open another instance of REVIT.

CHeers.


#48

Hey @Aleksey_Lobanov ,
Am interested in the Dyno Studio
how can I test and use it.

Thank you


#49

Any updates @Aleksey_Lobanov ?


#50

@fady100793
Yes, we are on the finish line and i am preparing video tutorials now.
I wish we will start to invite new beta testers during one month


#51

ok then, I will be waiting

Thanks for your responce @Aleksey_Lobanov


#52

Do any of you know what is the Workspace Storage ordering based on? It seems the first level of the tree is alphabetic, but the second level folders are completely random. I know there is a search option, but it is difficult to use it this way.


#53

@tDeri
Could you please send your folders structure in archive and screenshot


#54

Dear friends,
At the moment the lastest version of Dyno is 0.6.3
It has the same trends which started in version 0.6.2.
It’s still difficult for me to find time to write the list of all the changes and its new features. However, I’ve rewritten the manual and highly recommend everybody to read it. I think that you will find something new.

Besides that, we began beta-testing of Dyno Studio (Hallelujah!) You will find all the information at the product page.


#55

Sure, here they are:

Folders:


#56

Dyno Browser:


#57

@tDeri please try to reinstall Dyno from our BIM content portal. I`ve updated build


#58

Thanks, now its ordered!

FYI: NOD32 recognizes the installer as potential threat, and it had to be disabled for installation.


#59

Hey Guys,

after install and uninstall Dynamo Release 2.0.0.20171105T0956 my Dyno Browser has not found Dynamo anymore (Revit 16/17/18). See image below.

image

I have tried to reinstall both Dyno 0.6.5 and Dynamo 1.3.2 again, but the issue was not solved.

Exactly in moment when i could use Dyno Studio.:disappointed_relieved::disappointed_relieved::disappointed_relieved:

Anyone can help?


#60

Hi Aleksey,
Any news on Dyno Studio Beta Relase and when we can buy? Let us know please. Seems like an awesome tool set.


#61

Hi Amrit

I`ve answered to you question via email.