Dyno - Releases and News

dyno

#22

Guys,

If you see this bug in Dynamo just reinstall Dyno from cloud and this bug will disappear

install file named - DynoInstall_0.5.0_for_Dynamo_1.1-1.2 - BUGFIX


#23

We have updated to Dynamo 1.2 and Dyno Browser 0.5.0. In doing this, we have had all of our scripts listed in the Dyno Broswer populate twice. (Image below). You can see everything is listed in our folder structure once. We have tried subfolders for each script as well and it generates the same result. Has anyone else had this problem or know a solution to it?


#24

Try to check program settings and storage sources. They probably have dublications.


#25

@Aleksey_Lobanov
I cannot use the select element.

Although I use the default file (“Test”)


#26

@minhson.nguyen.8x
Please make more detailed description. What happens when you try to make selection


#27

I have the same problem - element selection doesn’t work.


#28

Done. I can do it. Just chose in the revit window.


#29

Selection doesn’t work on Revit 2015 & 2016. R2017 works like a charm. However previous version of dyno (v0.4.1) worked perfectly on R2015 & 2016.


#30

In Revit 2015 & 2016 try to click on view after selection button to make focus on it


#31

It doesn’t work. Then you click on the script to select something, and go back to active view - it doesn’t let you to select anything. V0.4.1 worked perfectly. If necessary, I can provide some screenshoots.


#32

Hi @Aleksey_Lobanov ,

Want to know when it will be a Dyno Studio version to play with? I’m very intrested in this feature.

Thanks in advance!.


Is there a user interface?
#33

Hi @Aleksey_Lobanov
how to select options of this node in dyno browsers?
I don’t know any scripts for this kind.


#34

Hi @hainhanxd ,
the question is not adresses to me and this is not exactly the answer to it, by check this out, maybe it’ll help :


#35

Hi Mostafa_El_Ayoubi,
Thanks for your great sharing, I’m really looking a tool like this.
Thanks a lots Mostafa once again :slight_smile:


#36

Dear @Aleksey_Lobanov,

Could you please tell us when Dyno Studio will be available ??


#37

Hello @MegaMax84x and people!

Sorry for silence about Dyno Studio. I know that developing process is longer then both you and i expected))
There are several reasons:

  • many other work (bim management, trainings and courses, support and so on…)
  • after releasing last Dyno ver. I have made many changes in Dyno Studio for supporting new Dyno features.
  • also I have added (and adding now) new features for more seamless interoperability UI and Dynamo scripts (responsible interface, transparency support, showing modal dialogs during script evaluation (via special node) and so on ).

So work in progress and i hope that first release will be soon )))


#38

Hello @hainhanxd

If you use some unified level names then you would add these names in preset string property and find level by its name.

something like this:
“LevelName” : { “value”: “l1”, “values”: [“l1”,“l2”,“l3”,“l4”,“l5”,“l6”] }


#39

dyno 0.6.1 error
can you help me?


#40

Guys,
Dyno 0.6.2 is here!

This is only bugfix edition)) So if you have some problens please try to install new release. Many various bugs have been fixed.


#41

Hi @Aleksey_Lobanov, do you have some news about when could we try the Dyno Studio? Thanks!