Dynamo Player ghost

Hello, everyone! Thought I would bring up an issue I have seen with (1) user’s machine to see if anyone has run into this. This user has Dynamo 1.3.2 installed in Revit 2018.2. When they click the Dynamo Player icon it greys out as though it is running but Dynamo Player does not open. Looking in Task Manager, a process is running for Dynamo Player (actually 4 processes) but there is no UI or other indication it is open. The user can open and use Dynamo with no errors - even after “opening” Dynamo Player.

I have tried an uninstall \ reinstall with no change it behavior from the program. Any ideas?

Thanks in advance!

2 Likes

is there a dynamo app symbol on the bottom taskbar? it could just be offscreen. you can have dynamo and player open at the same time.

click the player button on taskbar than hold windows key and hit the Right Arrow button once or twice.

I second @AdamHamilton - sounds like a windows issue where it’s been moved off screen.

Thanks for the replies, @AdamHamilton and @JacobSmall. There is no Dynamo app symbol on the taskbar, or a second Revit window. This is one of the first items I checked - should have mentioned it in the original post. I don’t believe this to be the issue, but just to be sure I will check when I get back in the office. Thanks!

Hi @rlosh
Did you tried uninstalling dynamo core and dynamo for revit both and reinstall dynamo?

Hi @rlosh, if the player windows is off-screen somehow you can try to delete cache folder located here :
C:\Users–youruser–\AppData\Local\dynamoplayer-2
If that’s the issue it will reset player window position to default.

7 Likes

Hi @Bzz that worked perfectly. The issue wasn’t that it was off screen but still worked as needed, thanks!

1 Like

I had this issue this week. I wish I found this nugget prior to uninstalling all of my add-ins and reinstalling Revit 2019.1 but oh well…

It is fixed now! Thanks @Bzz

@Bzz Thanks!

Still a problem, tried everything, reinstall revit, reinstall dynamo, updates , deleted this folder and its still same. ? Its frustrating.