Dynamo player disappears

Is anyone else having problems with the dynamo player? Once i managed to start it up but after I had tried to point it to another directory it vanished.

no alt m tricks. No alt tabbing

it shows in the task manager that it runs but other than that nothing.

1 Like

I haven’t heard of this. What Revit build and Dynamo build? Does it persist after a restart?

2017 and 2018
I have 1.3.2 and 2.0 installed
I 'll test now with 2019

Is your new path local to the C drive, a true network, or a cloud location? Also what type of monitor setup do you have? Any zoom ratio issues (having everything at the same zoom scale keeps stuff from randomly shifting).

2019 same effect
you start the player, wheel starts spinning. after a few seconds revit makes a small position shift. Dynamo player button greys out and that is it.

I have a dual monitor setup. I think the path I was trying to set before was to a one drive location. Is it something I could perhaps change in the registry?

2019 uses 1.3.3.4111

Copy the contents of the one drive location to your local disc and see if that fixes it. One drive and other shared cloud mirroring stuff can cause stuff to act funny sometimes.

Hi Daniel, did you ever find a solution to Dynamo Player Disappearing?
I’m having the same issue and can’t find a solution.
Already tried deleting the dynamoplayerinstance folder to no avail.

Best,
Miguel

I think it eventually fixed itself by one of the updates. I also do not use dynamo 1.3 anymore.

Thanks Daniel for the follow up.
I’m on 2.0.3, but even 2.1.0 in Revit 2020 is having the same issue.

After you start it, does it show up in the list of programs if you hold alt and tap tab?

Hi Jacob, it doesn’t show up when I hold Alt and Tab.
When I press the Dynamo Player Icon, it shows up for about 3 seconds and then it disappears.
The icon remains grayed out though.

Could you restart Revit

Start up Dynamo player first, before you do any regular dynamo and see what happens.

Do dice, same thing.
Something must be suppressing it in the background, just don’t know what.

I am facing the same problem. (2018, 2019, 2020)
After clicking Dynamo Player, the Window is disappearing.
It is not only for me, it is about almost all of my team member facing the same issues.
It will be good if Autodesk have any solution about it.

Dynamo Player

Try this:

  1. Hold alt and tap tab.
  2. Tap tab repeatedly until you’re at Dynamo Player and let go of alt.
  3. Then hold alt and tap space and then let go of alt.
  4. Tap m, and then tap any arrow key
  5. Move the mouse.

I’ve got the same problem. I’m not finding it through your method. I’ve got the feeling I changed/deleted the folder Dynamo player is pointing at. It’s also a cloud folder. I’ve tried deleting the cache folders as was mentioned on a other forum, but still doesn’t work. Is there a way to unistal the player from 2020 and then reinstal, or do I have to reinstall Revit in total.
Tnx, Berend.