Vasari Utility.dll Wont Start


#1

I've tried everything in that the Forum has offered to attempt to get this to work. When I click .exe it loads the UI but then an error message ensues.



system-



win 7 x64


i7 CPU x990 @3.47 GHz


24gb Ram



Video-GeForce GTX 570


#2

Hmm, if the Journal files aren't there, that is very strange. If you are getting far enough to see the UI, the journal files should already have written a considerable amount of information. Can you search your hard drive for "journal.0" or "journal.0*". They really should be there. If not, I wonder if there are some additional security measures on your machine to keep application to writing to AppData


#3

new download, same story


nada


#4

yeah it works on my laptop, everything seems the same. I've downloaded it a few time yesterday, i'll try again.



#5

Did you try re-downloading the vasari beta 2 exe from this web site? Also, if you have access to another computer, maybe try it there to trouble shoot the difference? The virtual environment requires running the vasari exe, running the revit exe won't work properly.


#6

ok so I found the Revit.exe file that is embedded with Vasari-



its way deep into folders, ....modified/@programfilesx86/autodesk/vasari 2013/program/ Revit.exe



when I click that .exe file it gives me the same error message as if i'm starting the Vasari program.



maybe that will clue you in further.


#7

actually I found those folders, mine were hidden, however I cant find the journal. I tried deleting Revit folder too as noted in another post... still nothing


#8

running with windows up to date, as admin, virus disabled.


also that file is not there... nothing will install from vasari


#9

A couple other things: Is your anti-virus shutting it down? Try temporarily turning this off.


What is the exact wording of the error message?


Can you send me any one one of the .txt files that is stored on your machine at this location:


C:Users<Your User Name>AppDataLocalAutodeskRevitAutodesk VasariJournals



This will have more information about what is happening with your system.


#10

The Vasari exe is not a typical installer, it installs a virtual machine using Spoon technology. Make sure that you are running it as an administrator and that it is not in the programs folder on your machine.


#11

Its not installing... once I click the .exe it brings up the UI for 2 seconds then the error message pops up


#12

no I have the GeForce GTX 570


#13

Do you have a Radeon Graphics Card?