FAQ: Can’t start Vasari

This may or may not be after an initially successful launch.

  • Make sure that Vasari2.exe is not located in Program Files, Programs Files (x86), or ProgramData

  • Check if Revit.exe *32 or Vasari2.exe*32 are running in TaskManager. If they are, your initial start may just be taking a long time (some OS security measures make the initial creation of the Vasari system on your local drive take a long time). If multiple instances of either of these are showing in task manager, right click on them and “end process”, then try again.

  • A component of Vasari, WSCommCntr3.exe, might not be shutting down and is blocking next start. The cure is simple: kill WSCommCntr3.exe in the task manager. Cause is possibly associated with a crash that does not allow WSCommCntr3.exe to shut down and so it blocks Vasari starting up after a crash.

  • Run a Windows Update, Vasari relies on some windows framework components that may be out of date on your machine.

  • Antivirus is blocking the application: user needs to temporarily disable the antivirus. If this works, they need to change the Antivirus settings to make an exception for Vasari2.exe.

  • Need Admin rights. Some configurations of machines seem to require that user have stronger Admin rights. Often an initial start of Vasari by right clicking on the app and “run as Administrator” will allow subsequent runs to be made by non-Administrative users.

ok thank you.

Beta 3 runs on Windows 8 and 7. Some functionality is NOT available in 32 bit.

Sorry, does Vasari Beta 3 run on Window 7?

Afraid Vasari Beta 2 does not work on Windows 8

This beta can work in windows 8.? ... :)

Hi zach

Have tried every remedy u have mentioned.

Doesnt work.

I have attached the journal file for your reference maybe u can help me out.

Sometimes i get till the declaration acceptance dialog page

and sometimes it just vanishes in thin air after loading the interface.

when i open VasariBeta2, a message appear that "Revit could not load C:PROGRAM FILES (X86)AUTODESKVASARI 2013PROGRAMCURTAINGRIDFAMILYUI.DLL", my Revit 2013 is working fine, and my computer have been worked nice with the previous Vasari version. My computer specs: i5-2500, 8GB memory and nVidia GT 220 Graphic card,Windows 7 x64. Thanks for help!

I am still struggling to get the software installed. I have downloaded VasariBeta2.exe from the website onto my desktop. Double click on the exe and all it does is put the process on task manager and does nothing. Is this software able to run on the macbook retina?

Not even if I run it on compatibility mode of windows 7? Also, is there any chances of beta 3 or the next version to run on windows 8?

Yep, runs on bootcamp Win 7. That's how I'm running it.

Does it work on Windows 7 x64 on bootcamp?

Hi Nitish,

Vasari Beta 2 will not run on Windows 8.

Thanks, Z

Hey, I have tried EACH and everything which you have mentioned here and read all the posts also :( I am still not able to run vasari. I also purchased a new gaming computer and I am still not able to run vasari. Nothing shows up AT ALL. After double clicking, the mouse cursor changes to blue rotating waiting circle and after few seconds it returns to idle mouse state. Please note that all other Autodesk products (CAD 2012, Revit 2013, Max 2013) run smoothly without any problem.

I have attached my ENTIRE dxdiag diagnosis which has my entire system and graphic specs. It also has some crash reports in the end. I haven't edited it. It is RAW dxdiag report. Please help :(

For quick look: My specs:

intel i7 hex core 3930K ~3.2Ghz


4GB Nvidia geforce GTX 670

Win 8 pro 64 bit (9200 build)

I really don't think that my specs shouldn't be able to run this thing. Please help :(

I have tried all of the above but still no joy. I have a MacBook Pro Retina running bootcamp windows 7 x64. Also downloaded the latest exe. I double click on the icon and the process comes up on the task manager under processes but does nothing.

Has anyone run Vasari on Windows 8 pro 64bit? This is the first time using Vasari on this machine. I have a Sony Vaio laptop (i7, 6 gigs ram, 1 gig Nvidia 330M) I have it saved on my desktop. When I launch it Autodesk Revit (32) shows up in the Task Manager and then goes away. I have followed all the steps and nothing. I have even tried to use the WIn8 compatibility setting to have it run it as Win7. There are no windows updates, I have the most current video card driver. I have launched it on a Win7 computer at school previously. Any advice?

Thank you,

VasariBeta2.exe does not work on my laptop, in the Task Manager the process VasariBeta2.exe *32 shows up, but nothing happens (no startup of the program, no interface is shown, just the process running). Followed all of the steps indicated in this discussion forum (windows update, graphics card driver update, run as admin, antivirus switched off, etc). Left it on for 2 hours, to no effect (keeps running as process, nothing shows up). My system specs are: windows 7 professional, service pack 1, 64-bit OS, 4GB memory, 2.67 GHz Intel(R) Core(TM) i5 CPU, NVIDVIA Quadro FX 880M. I have Revit Architecture 2012, which runs fine. Would appreciate any advice here :)

I also cannot get Vasari to work. VasariBeta2, ATI Mobility Radeaon HD 4670, Driver version: 8.970.100.3000, Dated: 7/3/2012. Run from Desktop as admin. McAfee Off. There are a few moments of interface, Crash error (2nd try on). Nothing in the processes that was mentioned. Revit 2013 work fine. I have not tried creating a new login. FYI, thanks.

I've downloaded the VasariBeta1 and when i click to open the file nothing happens.

My revit 2013 works perfectly and i have the latest updates of win7 x 64.

Anyone can help?


yes, revit 2013 runs without any problems.