Trouble with dynamo 2.0.1


#1

I have re-installed the above dyn version because the nodes in the menu were not visible. I also have the following errors. I’m not sure how to resolve other than uninstall and re-install. I’ve tried this a few times now.

Has anyone overcome this problem?


#2

Ok so if anyone else experiences these errors we found that a simple uninstall of the version did not delete all the associated files. You will need to manually delete all associated dynamo files and try a reinstall. This worked for me.


#3

Hello
I have revit 2017 and when I upgrade the dynamo version to 2.0.1 that problem happens to me.
I have deleted all the files as you said, but that error continues.
Does anyone know what else I can do to solve it?
Thank you


#4

I.T performed a registry clean after they deleted ALL dynamo files.
They also deleted the core files that are automatically included with the newer versions of Revit.

Here is a link to the free download of the registry cleaner I.T used on my machine.
This worked for me.

https://www.ccleaner.com/ccleaner

The last item they carried out was updating my revit firmware. Revit 2018,2 to revit 2018.3. I’m aware you’re using 2017 however upgrading the version might work also. (Check other users are compatible in your office first)


#5

Hello
I have uninstalled dynamo 1.3.2, then repair the registry with Ccleaner and also perform a cleanup.
Then when I reinstalled dynamo the error still continues, maybe it’s the version of revit I’m using.
Well the only thing I have left to do is install the version of revit that you have told me so maybe I can solve this problem.
Thank you very much