Not show *dll library

Dear All

I just import revit *dll library and save file. Then I re-open my dynamo file, *dll library not show.

And I see some *dll file can not import into Dynamo?

Please help me

i have the same problem “Failed to load library”, can’t load “Dynamo for rebar”. You can try this (from an older post), maybe it helps, for me it didn’t helped, and I don’t know what to do,


I have Dynamo 1.0 and I was able to install certain packages ( Bakery\BOP\guid tools\Rhythm\Slingshot! for Dynamo\spring nodes\SteamNodes)

However, for Bumblebee and for Archi-Lab, I tried all the solutions in all the posts and I tried manual install and automatic install, uninstall, reinstall, etc… Also couldn’t find the “UNBLOCK” option anywhere on any menu or sub-menu in the file property of the .dll even though I have access rights to most file properties.

The only thing that worked was to install OLDER PACKAGES from around Jun 2015. The 2016 Packages don’t install on my Dynamo 1.0 version."

Hope this helps.

1 Like

try to open dynamo from revit, and then reload the packages :smiley: