Not all Versions Available in Revit 2016

I have some inconsistencies with the Dynamo menu/button under Add-ins in Revit 2016.

In one of my models I only have Dynamo 1.2.0 available and in another model I have Versions 1.2.0, 0.9.1 and 0.8.2 available from the dropdown menu. Why is this happening and how do I resolve this? I have a few scripts I want to use but it’s not working in the 1.2.0 version and want to try them in an older installed version.

Both models were at one point the same, a save as was done to split part of the building into a separate model

Hi @Jozi

When ever you select any version of Dynamo. It is considered as default by revit in that session. If you want to switch to older version of Dynamo you should restart revit and select the older version. Hope that helps!

Thanks KulKul that makes sense I guess, I thought I was going mad but I’m after trying it and see that it locks you to that versions. Thanks

@Jozi if the issue is solved mark the post as solved. Thanks :slight_smile:

Yeah no problem, except I don’t know how? I can’t see anything obvious to mark it solved