NOT Possible to have and install both Versions of Dynamo 1.0 and 1.2?

Hi,

Can I install both Dynamo 1.0 and 1.2 at the same time. I have tried many times without sucess. It seems that installing Dynamo 1.2 will automatically uninstall 1.0.

If 1.2 is installed first then it will quietly not install 1.0

Can someone verify if this so. I do need to run bothe version as there are some old dynamo script that doesnt run in 1.2 .
Thanks for the help.

SP LAW

Hi @law

Which version of Revit your using?
This has been fixed by DEV team https://github.com/DynamoDS/Dynamo/wiki/Release-Notes#121

You can edit the DYN script and change the version which matches your Dynamo version that would run your script.

Good Luck!

Hi Kulkul,

I am using REVIT 2015. Dynamo 1.2.1 still does remove older versions for REVIT 2015. Maybe someone will fix it for REVIT 2015 or possibly REVIT2016. I will try REVIT 2016.

Thanks for the answer.

Regards
Law SP

@law Dynamo 1.2 will also work for Revit 2015. Is it possible for you to drop your DYN script which is not opening for you so that we can fix it for you.