Modified custom node not showing in package

Hi all
I am trying to create a script for column spot coordinates. For this I had received suggestions as per post Spot coordinates
I have modified the custom node. I can see it in the folder. But I cannot use it as it is not showing in node browser. Please let me know how to make us of it.

That is because when someone compiles a package they pick which custom nodes are in it and that information is stored in the .dll which you won’t be able to edit.
If you want to be able to use this node, you should go up to the “definitions” directory and drop it in there, then restart dynamo.

C:\Users\ar\AppData\Roaming\Dynamo\Dynamo Revit\2.0\definitions

1 Like

Thanks for guidance. I tried doing that but still the node is not seen. Anything more needs to be done. I restarted revit and dynamo after pasting it there.

If that isn’t working for you, then you may want to go to File > New > Custom Node. Fill out the information you want it to be under, then copy and paste the contents from the nodes you have already made. This will then make it show up in your browser under the information you enter.

1 Like

That worked. thanks.

1 Like