Missing list of commands from left hand side of dynamo

Was the command list on the left hand side removed at some point? I don’t see mine for some reason. I’ve uninstalled past versions of dynamo and reinstalled 1.3.3 & 2.0.1. I’ve removed all dynamo packages. I’ve removed all Revit plugins (aside from dynamo). Still no list on the left. Sure I can right click and search in context, but miss the commands on the left.

Dynamo does list a few exception messages at startup, however the plugins it lists are not installed (to my knowledge).

Does the library show up as a solid black bar or not show up at all? Please post a screenshot of the entire window for confirmation.

The left side matches the rest of the GUI color…

You should have the command list as usual.

You can check the folder where the addins usually are:


As I said above, I’ve removed all Revit plugins.

Looks like you may need a Revit update - what build are you on?

Please launch Dynamo Sandbox and/or Dynamo Studio to confirm.

Dynamo Studio looks ok, but is listed as
Does Dynamo Studio not update to when dynamo for revit is installed?
My blank dynamo for revit interface looks this way in both Revit 2018.2 and 2019, whether or not I choose Dynamo 1.3.3 or 2.0.1. Revit 2017.2.3 displays the command list.

Problem resolved when installing Revit updates 2018.3.1 & 2019.0.1
I’ve been holding off on adding these as I didn’t have a testing machine to run on as I like to verify they work prior to deploying to others in the company…

Now we know that dynamo 2.0.1 requires Revit updates 2018.3.1 & 2019.0.1 to run properly…

If your problem is solved please mark the post as solved. It will help others.