Packages in the user interface not shown

I installed Revit 2020 and when I opened Dynamo, the packages in the user interface are not shown. I also updated the Revit to Revit 2020.1 and still the problem persist. I know there are a lot of topics here regarding this problem and I tried a lot of suggested solutions but I still can’t figure out how to solved this problem. Any help would be much appreciated.

This is usually an add-in conflict. Disable all Revit add-ins, then see if the menu shows up after a restart. If so, you can do a binary search on the add-ins as you add them back in until you ID the conflicting add-in.

Hi Sir,

This was the solution to my problem when I installed Revit 2018. I think the problem on my Revit 2020 is different because I also tried this method and it did not worked.

Can you post your most recent log from Dynamo 2.1?


Attached is the dynamo log file.

dynamoLog_383681c8-d4dc-48f5-b675-6ec5b0504cc6.txt (3.7 KB)

I think I have an idea, but need a bit more info. Can you grab a Revit journal as well?

Here is the Revit Journal.
journal.0156.txt (504.1 KB)

I think we found a temporary solution to this problem, we just temporarily disconnect to the internet when opening the Dynamo Editor and the packages are shown.