Dynamo Removed from Revit 2020 after update to 2020.2

After updating to Revit 2020.2 this morning on 1 of our machines, the latest version of Dynamo we ran (2.1.0.7733) has been removed & is no longer available on the Manage tab. We have restarted the machine & started Revit again & still no Dynamo.
Has anyone else had the same issue?

You should see Dynamo 2.3 in Revit 2020.2 - did you modify the installer in any way?

Do you see any Dynamo options at all? Can you send a screenshot of what you do see?

Hi JacobSmall, we have uninstalled Revit 2020 & re-installed Revit it which has resolved the issue. It’s not what we would recommend but it’s worked!

1 Like

Hi-

I am having the same issue with 2020.2. I reinstalled Revit 2020 then the update last Friday and Dynamo was working again. It just quit working now. I am working in the cloud, BIM360 for design, and I tried to run a script with Dynamo player. It didn’t work and I can’t now dynamo to start either. Really hoping to avoid reinstallation.

Where would I see which issue of Dynamo is loaded?

Try a restart as a first step, then launch Dynamo (but not yet Player) directly.

It has taken a while to get back. I have restarted my computer and tried opening Dynamo. Dynamo player will now run a script but I can’t see the Dynamo window when I try to edit Dynamo. There is a double box for Revit on my task bar and I can close Dynamo from there. It seems to be running because there is a dialog box asking if I want to save changes to the script before closing.

Likely Dynamo is open, but off screen.

  1. Hit alt+tab until you get into Dynamo.
  2. Hit alt+space+m to start the move command.
  3. tap the left arrow on your keyboard.
  4. Move the mouse.
    Dynamo should center on your mouse.

Might want to practice with something like notepad which is visible on screen first.

1 Like

That did it. Thanks!