Mesh Export Resolution - Birthday Cake


So I thought I’d 3D print John’s birthday cake…

Unfortunately when converted to mesh, it becomes more like this…


There are various methods of controlling this described… But changing them gives no visible difference…

I definitely read that the render precision of Dynamo affects the export, but the Primer is being rewritten right now?..

This works, but is looking quite heavy…

Would anyone have any other ideas?



Happy Birthday!-Print-2.01.dyn (206.5 KB)


Export to STL/SAT and use Meshmixer for the finishing touch?

Hi Marcel,

Thanks for the suggestion, yes, I can take the mesh out as an stl and try to undo the damage in Meshmixer, but it’s not ideal.

I’m hoping to use a Dynamo workflow to get better results… Right now I can only thing that manual optimisation (like the one in the link) is the only way…



Have you tried Meshmixer with a STL from Dynamo? I liked it, it was fun :slight_smile:
Try a little sample
At least you’ll know what you’re up against

1 Like

Got a DYN for the cake, including the part where you create the mesh?

Hi Jacob,

At the end of the post…



Edit: here again Happy Birthday!-Print-2.01.dyn (206.5 KB) I tried lots of different settings to no avail.


I like meshmixer, particularly the plane cut and if you’re printing for different extruders…

But I wouldn’t want to do lots of model editing…

Edit: apparently stl and mix are not authorised file extensions for upload…

Sorry - missed the link among all the other links. :slight_smile:

I’ll see what I can come up with. :slight_smile:

1 Like

So the closer you set Tolerance to 0, the higher the resolution.

So 0.001 will give extremely high res (hundreds of meg) but 0 does nothing, presumably it’s the equivalent of infinity…

1 Like