Installed packages not showing


I’m having an issue at the moment with Dynamo 0.8.2, I have downloaded the packages Archi-Lab and LunchBox for Dynamo, though they show as correctly installed they do not show within the library. I have uninstalled Dynamo and reinstalled it to no joy. Any advice would be most appreciated.



See this post

Having had a look at the post you have linked to has sadly not solved my issue, the problem is that only the Archi-Lab package is not loading into Dynamo both 0.8.2 and the latest version, I have checked the properties within the packages folder and can not find unblock tick box on the dll. I have tried uninstalling both Dynamo and Archi-lab several times. Please note that I have had this working in the past.

I will attempt an uninstall of Revit next and report back.

Has anyone resolved this? I have a similar problem. I install the packages (Clockwork, Archi-lab etc) and they don’t show up in the Dynamo sidebar. If I drag and drop a dyn onto the canvas then it will load the sidebar but will disappear on restart. I tried ‘unblocking’ dlls but they seem to be unblocked already. They all seemed to load and work fine in previous updates. I’m running win 10, Revit 2016.

Any solution to this problem…Having the same problem

How many Dynamo versions your using?

1 Like

only 1.0 I de-installed 0.9

Try this Uninstall all Dynamo versions. Remove all the packages from C:\Users\USERNAME\AppData\Roaming\Dynamo\Dynamo Revit\1.0\packages

C:\Users\USERNAME\AppData\Roaming\Dynamo\Dynamo Revit\0.9\packages

Then restart your PC and install only Dynamo verion 1.0 and then install custom packages. See if that helps!

1 Like

deleted the whole dynamo file in roaming…That did the trick…just need to import all the custom nodes again. Can’t copy it from and old directory (then the red nodes are back)

Thanks for your help

I found stability by putting all the packages into a custom folder and making everything read-only. Dynamo is set to use that custom folder.

@Kulkul THIS THIS THIS!!! My god, my fellow brother, I have been struggling with the issue of packages not showing up. Uninstalling Dynamo and all packages and reinstalling everything worked wonders. Kulkul, my man, I owe you a drink.

1 Like

@kiknchikn2060 No Problem :wink: Remember me in your prayers.

1 Like

4 posts were split to a new topic: Installed Packages not showing after installation

A post was merged into an existing topic: Installed Packages not showing after installation