Generative Design study doesn`t start

Hey guys,

i’m having trouble with my generative design and hope you can help. I’ve also found similar post on this forum but the soulutions didn’t work for me.

I’m trying to optimize my graph but the study doesn’t start. I don’t think it is a problem of my graph since i’ve also tried with other really simple graphs and it also didn’t work. It is the only study that is still running and also i’ve restarted revit, dynamo and my pc several times and it still doesn’t work.
Here is also a screenshot of the log file it basicially always looks the same for the last couple of days:

Does anyone know anything that might help?
Thanks so much in advance!

still not solved? because i have the same problem

So I have solved the problem by uninstalling revit completely abs reinstalling it again, not the latest update though. i think i had problems since i installed the update.
quite messy and annoying solution but at least worked for me.

Thank you, Matthaeus, for responding, it is weird because if i run the graph using randomize method it works fine, only with optimize method it takes forever and does not show any results.
i will try to reinstall Revit and i hope to solve my problem