Excel Read Error


I’m running through a major problem that I really need help with. I’ve seen many tutorials on how to “read” excel data into dynamo, however I am not able to perform the operation.

I have written a script in the past, tested it on my machine for it to read the data and it didn’t work. I sent the same script to my colleague, he did in in his machine, and it worked without a problem.

Somebody told me to try using the Bumblebee package. Tried it and it didn’t work either. I am not sure if this is a problem with Dynamo per se, or Excel. My gut feeling is that there is something wrong with Excel since when I try to create tables using ETABS, I’m also having issues (which is separate from this one). I’m using Dynamo 1.2 / Revit 2016, and Excel 2010 32-bit.

I’ve attached the files I’m attempting to perform this operation with no success. I’m using the files from dynamobim advanced tutorial - unit 4 excel read part 1.

Any help on this would be greatly appreciated. I’ve exhausted all resources, and don’t seem to find a solution to this problem.

Thank you!

just update to latest version of Bumblebee.

found out that the error was with the installed 2010 excel on my machine. i had to un-install and re-install a new version of it, 2013 32-bit and it now reads the data perfectly fine. thanks for the reply.