Error After Launching Dynamo


#1

Hi All,

I have a question that when I launch the dynamo from Revit taskbar, Dynamo occur error and does not function normally!!!

As my Dynamo is the latest version and Revit Version is 2014.

Untitled

 

 

 

 

 

 

 

 

Any suggestions would be greatly appreciated.

Thanks in advance,

Sam

 


#2

Hello Sam Hsu,

I need some details from you.

  1. Which version of Dynamo are you using?

  2. Are you running using Admin rights or limited access.

Thanks,

Ritesh


#3

Hello Ritesh<span class=“author-link”>,</span>

For the details,

My Dynamo Version is 0.7.2.2114 and running with limited access.

Thanks a lot,

Sam


#4

Can you please try with Admin privileges.

Thanks,

Ritesh


#5

Sorry for the late reply.

I had try to launch Dynamo with Admin privileges, but it still not work.

Is there any other reason for this happen ?

Many Thanks,

Sam


#6

Hi Sam,

I highly recommend to de-install any previous version of Dynamo before installing the new version.

So in your case, de-install everything(Dynamo related :wink: ), and do a clean fresh reinstall.

good luck,

snp


#7

Hello Sam Hsu,

What was your Dynamo version before installing 0.7.2?

If it was 0.7.1, then you have to un-install that manually before installing 0.7.2. We were having one know issue in upgrade as we have change a lot in 0.7.2 which is going to be same for all future Releases. That is the reason our new installer is just 27MB and it will not install ASM stuff now.

Sorry for the inconvenience.

Thanks,

Ritesh


#8

After installing Dynamo 7.2, when attempting to place a node I get a blank box appear rather than the node’s actual appear. See attached image. Even loading the tutorial files, I just get empty boxes, with strings appearing but nothing else.

I have repaired Revit, attempted installing 7.0, and 7.1 and still no solution on any of the Revit platforms. 2013, 2014, 2015.

Anyone had this and know a solution?

 

Blank Box

 

Training File


#9

[Tracked internally as MAGN-5054]


#10

[Tracked internally as MAGN-5054]


#11

Sam,

Are you on a 64 bit or 32bit os? Windows 7 or 8?


#12

This happened to me a while ago.

 

The only solution was to try new updates of Dynamo every few days and wait until it didn’t appear again, then stick with that version.

For me it’s

DynamoInstall0.7.2.20140926T0043

but this version keeps un-installing itself again and again.

So I have to re-install it every day…

Never getting boring :slight_smile: