Dynamo not working properly

Hi, I’m having an issue with my Dynamo for Revit 2021, I can not see and create nodes on my script, but if i open it on sandbox and other versions of Dynamo for Revit (2020 & 2022) I can access it properly.

I’ve already uninstall and reinstall revit, and update my dynamo built but still the same result.

I screenshots the notication errors, hope somebody can help me.

Dynamo Version

This looks like a DLL conflict, usually the result of a Revit add-in or package.

  1. Close Revit and restart your CPU.
  2. Disable all Revit add-ins
  3. Rename the DynamoSetttings.xml and packages directory found in %appdata%/dynamo/Dynamo Revit/2.xx/ where xx is the Dynamo build you’re currently using (ie: udpated Revit 2022 would be 2.16). This will prevent any customizations to your package paths and any pre-loaded packages to not load.
  4. Launch Revit, and start a blank project from no template (select none in the drop down), and set the units to imperial
  5. Launch Dynamo and open your graph.

If the issue persists check your Revit journal for add-ins which weren’t disabled (search for vendor; only Autodesk, adsk, or some variation thereof should be present). If nothing was missed post the .dyn, your dynamo log file, and your Revit journal.

If the issue doesn’t persist restart again, undo the renaming of the settings and package path (you’ll have to delete the new versions), and repeat steps 3 and 4. If the issue still doesn’t re-occur we can confirm it’s an add-in. If the issue does re-occur you can start checking your installed packages in small groups until you identify the issue.

If it’s narrowed down to an add-in, confirm you’re using the latest version of all add-ins. Then restart Revit and disable in small groups until the issue no longer persists.

Thanks @jacob.small !