Dynamo won't launch

Hi,
For some unknown reason Dynamo suddenly doesn’t launch from inside Revit.
It worked fine until couple of days ago and since yesterday morning it only opens a blank window which shows on the task bar but I can’t actually open when clicking on it.

Searched the internet for solutions but nothing seems to help.
Also tried uninstalling everything Dynamo related and reinstalling the latest version.
When that didn’t work, I tried installing the first one i had…
Nothing!

I’m using Revit 2016 and the Dynamo versions I tried are 1.3 and 1.3.2.

Would appreciate any help.
Ifat.

1 Like

Hi @ifatERWP9

Could you show us screenshot of it?

@ifatERWP9 Completely uninstall dynamo Core and Dynamo Revit and also its registries. And re-install back dynamo.

1 Like

Thank’s for the help! Worked perfectly :slight_smile:

Dynamo%20Open

Dynamo may load off-screen so try to maximize the window by right clicking on it and then selecting maximize.

7 Likes

Hi all,
Oh my god! The issue is back!!

I have uninstalled Dynamo and Dynamo core and reinstalled everything a few times and also deleted the Dynamo file in program files, but seems like I don’t remember how to clean all the registries because nothing helps.
Any guidance about that?

Thank,
Ifat.

1 Like

This works ! Thanks for saving my time.

Thank you so much! I was uninstalling and reinstalling dynamo for so many times, did not work. Almost can’t believe it was this easy. I feel stupid now.

This works! Thanks!