Dynamo2.0.2 in Revit2019 doesn't open

Everything worked fine until 3 days ago. Now Dynamo doesn’t open. A blank white screen is in the background and will not come to main display. I have not changed anything in the system. The only thing I realized is that when I press the Dynamo button in Revit, a Windows thing appears at right side of the window “Broadcast your game”. So I checked whether Nvidia settings play a role here but no, not for Dynamo for Revit. I only have my Dynamo Sandbox had it with Nvidia. Though it worked like that like this all the time, now it doesn’t. Do you have any idea?

Please provide a screenshot showing the behavior you describe.

Thanks Jacob. Sorry for the delay of my response.

As you can see, revit has two windows down there. One of them is Dynamo but when I click it nothing happens. Nothing opens. Only thing I can see is a minimized blank screen when I hover it.

And when I first open it, “press alt g to record your game”, “press to take a screenshot” things pop up from the right side of the screen.

Edit: Dynamo won't launch
This solved my problem!
I couldn’t find a similar problem definition at first inside this website, but eventually on the web. Thanks anyway :wink: