Dynamo not working in Revit 2020

Hi There,
Anyone encountered a problem with loading Dynamo in R2020? i have installed and uninstalled a few times already but still the same the Dynamo page is empty when launched. Dynamo Player has no problem its working fairly well.



Try this:

  • Restart your CPU
  • Open a new Revit session
  • Open a new project with no template (chose )
  • Open Dynamo
  • Let it sit for a few minutes (good time to check the email)
  • Close Dynamo
  • Close Revit without saving
  • Grab the Dynamo logs (C:\Users\<USERNAME>\AppData\Roaming\Dynamo\Dynamo Revit\2.3\Logs) and the Revit Journals (C:\Users\smallj\AppData\Local\Autodesk\Revit\Autodesk Revit 2020\Journals) and post those here.
1 Like

Hi Jacob,

I will give it a try and give you feedback tomorrow.

Thank you so much.

Can you post the Revit journal from that session as well? Thanks!

Sorry but i am not allowed to post more here because i am new. Access is up to 2 post only. and i cannot attached either also not allowed. thats why i was not able to post the journal

Can you post to another hosting site such as we-transfer, google drive, box, one drive, or dropbox?

Hi Jacob
I uninstalled and clean all revit and dynamo files and reinstalled again … so it solved the problem.
Last time when i uninstalled there are still files that was not completely deleted all

1 Like