Dynamo Locking Up

Hello all,

I am running into an issue with my current dynamo install for 1.3.4.6. It will not allow me to place any nodes on the workspace, custom or OOTB, and when I open a pre-made graph all that is visible is a couple of wires.

When I attempt to place a node the workspace I am locked out of both the “File” and “Edit” tabs and the node library. I’ve attempted uninstalling and reinstalling Dynamo on my machine and came up with the same result.

Any ideas on how to fix this?
Thanks,

@JacobSmall looks like the same issue I posted previously. I haven’t had any free time to try your ideas. Maybe @patrick_podeyn does.

Dynamo nodes clear/missing

I have an out of date version of PyRevit which is causing the error. Going to do a little bit more testing with ad-ins. But hopefully that is the resolution.

1 Like

PyRevit is a frequent source of the conflict. New version should resolve but I haven’t tested it myself.

1 Like

:point_down:

3 Likes

lol

@patrick_podeyn once you see if that is the solution come back and mark it solved so if some one else has the issues they can find it. If not, come back with anything that changed.

1 Like