No Nodes?


I’ve been absent from the forum for a while. I decided to upgrade my computer for better graphics and performance.

I’ve reloaded Revit 2018. I have returned to my working graph and the nodes are gone! The connectors are shown but I can’t see the nodes. Additionally, Dynamo locks up and I am unable to check settings/view etc for something I missed. I have to close dynamo to and reopen to load a different version of my graph. Shown is an early version of my work or not shown as the case my be. Any suggestions?

Additionally, I went back to my primer files and additional online learning files with the same result.

I am unable to provide a png file because dynamo is locked as soon as I open any previously existing graph. I have opened a New graph and tried to insert a File Path node. Dynamo responds with “Run Started”. I don’t see the node and dynamo locks.

Please help. I sure hope that this is a simple mistake on my part.

Yes it was a simple mistake. For some reason the default Revit mode is to run without graphics processing. Once I ran in an accelerated mode, magically the nodes appeared and Dynamo is responding. Please mark as solved.

1 Like

This solution did not work for me…:frowning: