Dynamo Graph Won't Open


#1

CORRUPTED WONT OPEN.dyn (111.6 KB)

Is anyone able to fix my Dynamo Graph attached…? It won’t open for me.

I’m using the latest released version of Dynamo and Revit 2019.


#2

Hi,

Using Revit 2018 and Dynamo 2.0.1. Works fine for me :slight_smile:

Which version of Dynamo was this graph developped on ? And which one are you currently on ?


#3

I’m using Dynamo Core 2.0.1.5055 and Dynamo Revit 2.0.1.5065.

Also, Revit 2019.1…

I think the Image Preview might be messing me around - even though it’s not an important part of the Graph…


#4

Works fine for me too.
Have you tried to reinstall Dynamo ? :slight_smile:


#5

True, that might be a solution :slight_smile:
Also, maybe restart your machine ? Or look for a backup file ?


#6

I’ve restarted ,y computer without any luck. I’ve run a repair on Revit and have uninstalled Dynamo. I’m now trying to download Dynamo but it says it will take a few hours - even though the file is only 215mb…

If I need to rebuild the Graph it would be a life saver if someone could kindly attach some screenshots of it…


#7

Have you tried checking the backup folder ?

Here it is :slight_smile:


#8

Thanks! There isn’t a backup version - I pretty much built the graph today…


#9

@Ben_Veasey can you post a screenshot of your help -> about for both Revit and Dynamo so I can review the dyn against that version info?


#10

Hi Jacob

I am downloading Dynamo now since I have uninstalled it (something is wrong with Autodesk’s servers since it is reporting that the download will take a few hours despite it being a small file).

From my earlier post I am using Dynamo Core 2.0.1.5055 and Dynamo Revit 2.0.1.5065.


#11

Just wanted to re-order the graph and upload, as it might be easier to recreate then:

CORRUPTED WONT OPEN.dyn (113.2 KB)


#12

@Jonathon.Oleson Thanks, that was a good resolution and it printed clearly (2m long!).

Thank you everybody for your help on this. The problem was the LunchBox package. I uninstalled this then the graph opened fine.