Data-Shapes UI not showing up


#1

Hi All,

New to Dynamo and the forum, and in need of some help or direction. I came across the data-shapes ui and thought it would be a wonderful addition to a few of my scripts. I installed the packages and have tried to run the example graph shown on the blog, seen here and here are my results It is showing that the run is complete, but i did not get the text box to show up.

Like I said, I’m relatively new to this environment and any help would be greatly appreciated.

I’m running:
Revit 2017.2
Dynamo 1.3.2.2480
Data Shapes 2017.12.2

thanks!


#2

I think @Mostafa_El_Ayoubi can help you


#3

HI @christian.ortega ,
I’m having a hard time seeing the result you get. Could you post a screenshot ?


#4

Here it is, let me know if you have issues viewing it, thanks


#5

LOoks all good to me… what does the UI++ node output once you press run ?


#6

Nothing, I notice it computing for a few second and then i get “Run completed” but nothing pops up


#7

Can you connect the ‘user inputs’ output to a watch node ?


#8

I got today the same problem with my own script - on my laptop everything works well - on my PC the UI was not showing up. I have now figured out the problem: I have uninstalled ironpython (not sure if I 2.7.5 was installed or 2.7.7. because I was testing something with a Python IDE) - BUT: After installing IronPython 2.7.5 http://ironpython.codeplex.com/releases/view/169382 it works now again :wink:


#9

Wow, ok there seems to be an error. i tried to copy from watch node, but coudn’t…Heres the output.


#10

What version of the package are you using? It works fine on my side :


There seems to be an issue with your dynamo installation. Maybe try and reinstall it.