Can't open dynamo when i have two versions installed


#1

I have an issue in wich i can not open dynamo when i have versions 1.3.3 and 2.0.1 installed at the same time.
I need to uninstall both versions and then install one of then isolated in order to make dynamo work.
How do i solve this problem?
i really would like to have these versions installed at the same time in my computer…

Thank you!


#2

I think it’s something related to the Archibus Plugin i was using.
I deleted it and i got this message.


#3

Unistall completely 1.3.3, 2.0.1 Core and Revit including registry and reinstall again.


#4

How do i uninstall the registryes?


#5

Use iobit uninstaller.


#6

I deleted the DYnamo Revit 2.0 folder and the installation was sucessfull.
Thanks for all the help!


#7

You’re welcome!