Background preview in 3D

Hey, I would like to change my grid to 3D, but it looks like it’s disabled. Does anyone how to fix that?:slight_smile:

welcome to the community…

Enable 3d View…

Thank you:-)

I can’t tap on ‘Navigate background 3D preview’ at all that is the problem :confused:

Use Ctrl + B as a shutout.

I have tried that it still won’t work

This post already has a solution.

So I have had some trouble with dynamo because, I haven’t been able to see turn on my 3D grid. I though it may have been something to do with with gpu, ( I have AMD Radeon), so I just installed the driver, but I still can’t activate the 3D grid.

Is there anyone that knows, what I could do?:slight_smile:

@yasm0382 Please avoid starting multiple identical topics.
Also please search the forum for possible previous responses with suggestions. This has been addressed on multiple occasions and possibly the reason your previous post didn’t manage to get you solution

https://forum.dynamobim.com/search?q=background%203d

2 Likes

Hi, I solved theissue, by downloading windows DirectX. I would recommend you to try that. I also did it on my classmates laptop that also solved the issue:-)

1 Like

@yasm0382 Hi i have the same issue with you. which version of DirectX you have downloaded? help me thank you

Hi, this is the link to the page I used.


And I just tapped on download, I posted a pic.

I hope this helps :slight_smile::smile: