3d background preview no available

hi everyone,
i have this big problem about 3d background preview and i didn’T find any solution.


I reinstalled older versions and the new ones, but nothing. i still have the problem.
I noticed that someone solved it, but for me nothing worked.
https://forum.dynamobim.com/t/no-background-3d-preview/4963
I realize that probably the problem is related to the graphic acceleration, but i don’t have any idea about how to fix it.
I hope someone could help me.
i have a notebook nvidia quadro m2000m and 32 gb ram.
Thanks

First check this…

Then look at the first question here…

yes i already done everything suggested. but i still have the same problem.
Actually i didn’t find the directX 9 version for windows10.

the only solution that i found was to disable the intel graphics card and now it works but anyway it says that i need to upgrade the drivers. I’ll not do it.
thanks.
Elisabetta

I do not have. Pls hepl me.


I do not!

Try setting NVIDIA control panel and Dynamo to use the “high performance NVIDIA processor”.

I have the same problem and I am not able to solve it. Can someone give me a hand? I use it with bootcamp and an AMD radeon pro 5500 graphics. Thanks in advance and greetings !!

2 Likes

I just change the graphics to maximum performance and it work fine

We have similar issue on one laptop and we use these solutions: