3D Background not showing

Hi everyone,

I’m using Dynamo for Revit 2021 and Dynamo’s 3D background option is grey’d out and is not letting me enable it. I’m using Bootcamp Assistant in a MacBook Pro 13" 2006 with Intel Iris graphics card (Drivers are up to date).

I’ve tried maxing out Drivers’ Power Plan since is one of the things I’ve read in the forum but still not working.

The thing is that when I used Parallels desktop, before switching to Bootcamp, everything worked fine.

I’m wondering if the problem is directly related to Bootcamp and I if I need to switch back to Parallels, or am I missing something else here? Has anybody faced the same issue and if so, have you guys found a solution on addressing it?

Thank you very much in advance. Yoni

Hello @Jonian_Remacka,

Try installing this:

And you can see similar issues:

Also as reference:

And finally, make sure that the dynamo background preview is actually enabled through the menu :slight_smile:

1 Like

It worked like magic :smile:

Thank you very much

Brilliant! Glad to hear you are back in action :slight_smile:

1 Like