Help : change the view in dynamo

Hi,
I’m pretty new to dynamo and I have some stuff to do at home alone for when school will open back.
My problem is that my teacher and everyone are having a 3D view in Dynamo and I don’t… (see my view of the background

)
I do need it for the program we’re using so does anyone knows the solution ? (I’m on a macbook air using bootcamp to have windows)

Here’s the 3D view i need
IMG_3299

First step:

Click the View menu -> Background Preview -> available previews.

Make sure both of those are enabled.

Thanks for your answer

I can’t do anything in the view menu… sorry it’s in french

Ah didn’t see you were on a MacBook Air. You’ll have to force the system to use the dedicated graphics card (if it has one), or rely on the Revit view (which you can enable there).

Hi there!
I have the same issue. I’m using Dynamo on Window 10 after a Bootcamp of my MacBook Pro 2019. Did you solve the problem somehow?

I tried to find some kind of settings in my AMD Radeon Software Settings to force the use of the dedicated graphics but I have found nothing.

Any help would be very useful!

Thanks!

Cristina

Hi,

sorry for the late answer but yes I’ve found a solution!

you need to install visual c++ and direct x that somehow didn’t get installed by bootcamp!

Hope it’s not too late