Write to rhino not working

Hello Everyone,

I’m using revit 2018.3 with dynamo 2, I’m trying to export rooms boundary from dynamo to rhino using rhynmo write not but i keep getting that error.

Warning: SaveRhino3dmModel.Save_Rhino3dmModel operation failed.
Could not load type ‘Rhino.DocObjects.ModelComponent’ from assembly ‘Rhino3dmIO, Version=5.1.30000.14, Culture=neutral, PublicKeyToken=null’.

Hope anyone can help me with that please

Export to rhino.dyn (33.5 KB)

Rhynamo doesn’t appear to be 2.X compatible yet. Try reaching out to the owner via the details shown on the package manager website.

I think maybe not working with Rhino 6 because the version mentioned is 5.1

Did you find a solution to this?
I’ve just recently ran into this same problem and i’ve used this script multiple times before without this error appearing.

Are you using Dynamo 2.x or 1.x? Were you previously using 2.x?

I solved it by using Dynamo 1.3 however I was using it with Dynamo 2.1 multiples times before and I never got the error until now.

I tried Dynamo 1.3 with Revit 2018.3 but unfortunately didn’t work too, had to do it over another pc i have with revit 2017 and dynamo 1.3