Vasari Add-in


#1

Installed Vasari and then Dynamo, but Add-in from Vasari to Dynamo is not there. Any help?

Thanks,


#2

I believe this was a bug that was fixed in the latest daily builds, check this link : http://dynamobim.org/download/ and download one of the daily releases.


#3

Yo también tengo el mismo problema, instale la ultima versión de http://dynamobim.org/download/… pero el problema continua.


#4

check the path in the dynamo.addin file

maybe that is causing trouble


#5

Is it true that I don’t need Revit loaded to work Dynamo and Vasari?

Thanks

David


#6

true


#7

Peter - thanks for the input.

Installed: Vasari Beta 3 and Dynamo (build 0.7.1.23449).

Issue: Cannot see Dynamo Add-in inside of Vasari.

When I installed Dynamo (after first load up of Vasari), I get the attached error.

David

error


#8

David, just a thought - did you run Vasari at least once before trying to install Dynamo?


#9

I had the same issue when installing the 0.7.1 Stable Build, I’m currently using 0.6.3.7993 instead.


#10

Andreas - yes I loaded Vasari once before installing Dynamo - but I will try again and report back

Adlai - I thought there was alot of difference between 0.6.3 and 0.7.1 - your thoughts?

 

David


#11

Uninstalled Dynamo, reopened Vasari, reinstalled Dynamo - still have same issue and same error message.

 


#12

I think a fix went in to the daily builds today for the installer, please give the daily another go. The installer has been changing a lot recently.


#13

I am receiving the same error when I attempt to install. I installed the latest daily build which was a couple days ago and I had the same problem then. Does anyone know if the problem has been resolved since then.

Thanks


#14

Hello David Haynes,

I am using latest daily build (http://dyn-builds-data.s3-us-west-2.amazonaws.com/DynamoInstall0.7.1.20140722T1937.exe) and I can see Dynamo 0.7.1 in Vasari.

Close your Vasari and try running DynamoAddinGenerator.exe from this folder C:\Program Files\Dynamo 0.7.

Let me know if this also doesn’t help to solve your problem.

Thanks,

Ritesh

Vasari


#15

I was successful with this install. Thank you Ritesh


#16

In a related issue, I am receiving a DynamoAddinGenerator has stopped working error at the end of the install on another machine I’m attempting to install with dynamo. I’ve tried installing both the latest stable build(0.7.1) and the latest daily build. This machine has both Vasari Beta 3 and Revit 2013 installed. Could this have something to do with it?

Thank you

dynamo install error


#17

Below is the


#18

The latest build noted by Ritesh worked.

Thanks so much.

David