Can't get Dynamo to install


#1

I have tried installing Dynamo0.5.0 and 4.0. I can not get it to load in Vasari or Revit 2013. In addition I can not find the dynamoforrevit.addin file. Is anyone else having installation issues?


#2

Hi Robert,



Can I ask what exactly the administrator writing issues were and how you solved them?


I'm having what seems to be the same problems you describe above and cant get to the bottom of it.



Josh



#3

hey,



I have the exact same problem.


How did you get it to work

I put it in github but have gotten no reply for days


https://github.com/ikeough/Dynamo/issues/218


#4

We figured it out. It was administartor writting issues. Thank you for you help. Now let's see if it can do what we need it to do?


#5

Are there any special administrator rights you need to install software on your work computer?


#6

I am not seeing any errors and the path that i have is


C:Usersrobert.wadeAppDataRoamingAutodeskRevitAddins2013. There is nothing in this folder.


Vasari i am running as the executable file so it has not created any folders. I use Revit 2013 most of the time.


It is very strange i installed it on my home PC and it works fine. The only difference is we have the Revit Architecture suite here and at home i have the Revit design suite.


#7

Hi Robert,


What dynamo addin files do you have in these folders:


C:Users<username>AppDataRoamingAutodeskRevitAddins2013


C:Users<username>AppDataRoamingAutodeskRevitAddins2014


C:Users<username>AppDataRoamingAutodeskVasariAddins2013


C:Users<username>AppDataRoamingAutodeskVasariAddins2014


Is the Dynamo button showing up in any of the addin tabs for any of these applications? Are you seeing any errors or warnings?