Topography to Polysurface Revit 2018.1 Problem

Topography to polysurface graphs have worked fine for me up to now, however, the image attached displays an issue and l cannot now create an adaptive fence following a toposurface via a model line sketch. Any help much appreciated. Urgent.

When l run the usual graph, with Vikrams topo to polysurface workaround, no fence adaptive families are placed. This appears to be due to the fact that no points are being projected and therefore not interesting the surface, thus no uplift in Z value.
Any assistance would be appreciated.

As stated in other post, download spring nodes and use the Mesh.ToPolySurface node.

Jostein,

I have downloaded that…but no joy?

Use the Topography.Mesh node from out-of-the-box dynamo and then plug it in to Mesh.ToPolySurface

4 Likes

Just trying that suggestion out.

Jostein,

May l say you are a star. Many kind thanks for you prompt, swift response.

Brilliant :grinning:

@Gcf_Design Always remember do not forget to mark the post as solved if you find your answer. Your Welcome!

2 Likes

How do l do this?

Here is how you mark…

That does not show up on my screen.