SectionView.ByCSandMaxPointMinPoint is not working

Hi Guys
I am trying to create a elevation view by SectionView.ByCoordinateSystemMaxPointMinPoint. Though the input max point & min point in right location denoting the bounding box [according to the new CS]. The node is still not working. can anyone please explain why is it happening. Is there any way to check max point & min point input is valid or not for this node. Any help would be great.
Thanks in Advance.

Hi @diptajit
I don’t understand why it was an error. The script I used before was tried and worked. You can try this and compare it with your own script.

Thanks a lot, I will try out this one.

Hi @volkan.isik this script is working for me…but if I can generate cs from plane that is more direct approach for my case. Can you suggest a way where I can execute the script using coordinatesystem.byplane.

Hi @diptajit I tried to edit it according to you and it worked very well for me, but you may need to change the content according to your own.


1 Like