Revit crashes when I try to launch a dynamo

Revit crashes when I try to launch a dynamo(ver2.0.3).
I use Revit 2019.
Windows updated and I installed the dynamo and revit again.
Please help me.

Please try the following:

  1. Restart your cpu.
  2. Open Revit.
  3. Start a new file.
  4. Launch Dynamo.
  5. Create a new graph (unless it’s already crashed).
  6. Go to this directory on your system and grab the most recent journal after sorting by date, with a name like Journal.****.txt (nothing else)

C:\Users%username%\AppData\Local\Autodesk\Revit\Autodesk Revit 2019\Journals\

  1. Go to this directory on your system and grab the most recent log file after sorting by date, with a name like dynamoLog_*****************.txt.

%appdata%\dynamo\Dynamo Revit\2.0\logs\

Thank you for your replying.
It’s already crashed when “4”.
Sorry…

Can you post the Dynamo log and Revit journal as noted above?

Are they these?

journal.0295.txt (166.6 KB)

dynamoLog_4a52b695-b522-49d0-a3fa-fa4b3c0b7263.txt (4.6 KB)

hello @hachi.name,
could you also check if there are any pending updates for Revit?
you can do so by searching Autodesk App on your computer.
image

If you don’t have the application, I suggest you to donwload it from here

When you open the Autodesk App, select Revit on the left side and install every “HOTFIX” updates you get for Revit 2019. Although I suggest you to install every hotfix for every version of Revit you have.

I don’t know if that will solve your issue, but I hope so. :slight_smile:

Let us know how it goes!

Those are the files. Unfortunately they indicate several of the necessary likes in Japanese which means I’m at a loss. Likely there is a need to reinstall one or both parts, or apply another update to the system.

@Neal_Burnham any ideas what’s happening here?

:blush: I began “Revit 2021”. Then Dynamo is available. Additionally, the version of Dynamo is “2.6.1”. It is very easy to use in that the defect of the shortcut key is fixed.

The package GeniusLoci gives exceptions as shown in the Dynamo console (2.5). Perhaps this is the issue? Is the package in need of an update?