Revit 2019 - Dynamo 2.0.4 - Dyno can't detect Dynamo

Hi everyone,

I just reinstall Revit 2019 and Dynamo 2.0.4 because I had this problem that Dyno doesn’t detect Dynamo…
I can open all my script without any problems by hand from Dynamo, 2.0.4 is the only Dynamo version I got installed.

Btw, I also have Dyno working well with Revit 2020 and Dynamo. Does it interfere with Revit 2019 ? It shouldnt be as it is other versions of Dyno, Revit and Dynamo, I think…

Does the problem come from Dyno itself ? or from Revit or Dynamo version?


Hi @baud.dem

Try installing first Dynamo 1.3.4 from here and then install 2.0.4

Good Luck!

Hi @Kulkul,

Thanks for the answer.
I tried exactly as you need, it didnt change anything… still the same message…

Do you have any other idea ?

So I tried with all the potential version of Dynamo. Nothing works. But I then noticed something !!!

My Revit 2019 is running Dyno 1.0.1 instead of 0.9.
In my \AppData\Roaming\Dyno, I dont have any subfolder presenting the two installed versions. It looks like it is potentially not possible to have two versions of Dyno installed or sthing like that.

The questions has already been asked here Dyno Browser for all versions of Revit, but still no asnwer…

Only @Aleksey_Lobanov would know the answer for sure :slight_smile: