Revit 2017 Dynamo nodes

https://www.revitforum.org/dynamo-bim/38106-revit-2017-dynamo-nodes.html

——————————————
Edited by @JacobSmall to provide clarity on the question (posting a link to a question isn’t really efficient)

my Revit 2017 Dynamo nodes are kind of dead, i have to use Revit 2018 to do node editing and run it in Revit 2017, but since one Dynamo script needs to select model element manually, now i’m stuck.

anyone experienced similar issue? how to fix it?

What exactly is the purpose of this post?

Often this issue is due to a conflicting library due to a plugin that’s been installed, a lack of system resources, or a bad update event.

What version of Dynamo are you in, what version of Revit, what plugins, any changes to the system since you were last able to run dynamo in 2017, what version of Windows, and does this happen after a restart with a clean model?

when i open Dynamo script in Revit 2017, it cannot be edited but still can run, but it’s OK in Revit 2018, so it’s not computer display issue, isn’t it? i’m using Revit 2017.2, 2018.3, and both Dynamo 1.3.3 and Dynamo 2.0.0, just wonder if anyone experienced similar issue and how to fix it? thanks

thanks Jacob, this issue happens after i installed Dynamo update, how to restart with a clean model?

Restart your computer, open Revit, make a new document, launch dynamo.

tried, still not work in Revit 2017 but OK in Revit 2018