Dynamo won't run anything

Hi to all,

Literally last hour I was able to run script without any problem. Now whenever you click on run, it says it executed it, but every node is returning null.
When I open new script it works regularly, does someone know what the bug can be?

I am using Revit 2019.2.3 and Dynamo 2.03 but not sure that can be related since everything worked couple hours ago.

Thank you in advance.

Just to add, I’ve tried restarting Dynamo, Revit and computer.

Hi @filipmiletic …try to copy all your nodes into a new project…it normally works for me when i have this issue…

Hi, thank you for your answer, unfortunately that didn’t work. When I copy whole script into new one, it just execute the “reporting nodes” but if I add new one it still doesn’t work.

Probably a stupid question but have you checked you’ve got the right document open and the model element exists.
Have you double checked the file path hasn’t changed?

Sometimes I find just replacing the nodes works… So just get a fresh, “file from path” node and a fresh, “Select model element” node.

1 Like

@filipmiletic ,
By the way, latest version is 2.0.4 and it have some goodies.