Problem with Solid.Fillet or Topology.Edges

I’ve learned by “Dynamo Essential Training” from and I’ve got a problem with Solid.Fillet.
I don’t have rounded edges on my solids.

I’ve got this magic instead

I’m using Dynamo
Could anyone help me, please?

And it’s like I want it to be

Hello, turn off preview on the first nodes. (Right click)


Oh, thanks a lot