Populate node identifiers to pipework using dynamo

#1

Where am I making mistakes

Fittigs.dyn (28.6 KB)

0 Likes

#2

Multiple places it seems…

  1. Post a proper image where we can see the nodes…
  2. Describe what you’re trying to achieve
  3. Show the error messages you get…
  4. Read the dynamo primer
  5. Read this post: How to get help on the Dynamo forums
  6. You have not chosen any category in the very first node… so the rest fails
  7. You have multiple unconnected nodes which will also lead to issues.

Generally you have not followed the instructions given in the link you, yourself have attached… It shows quite clearly what you need to do and how the nodes should be used (along with needed lacing etc).

0 Likes

#3

I would like to use dynamo to make fittings from piped revit tees in the whole project I worked on a resource here but I did not do it please help

0 Likes

#4

Go though the list I made in post 2…

You need to look at the link you posted… there are several things you have not seen… It seems you have not read the article?

one hint… look up lacing and what it does :slight_smile:

0 Likes

#5

you have noticed that my english is poor because of it i am translating the text ı do not translate some terms exactly so ı have failed to connect and ı have been asking for your help

0 Likes

#6

It is also shown clearly in the pictures in the article they need not be translated to be understood

0 Likes

#7

I could not figure out exactly where the nodes were going since I did not have a complete picture of the link, so I wrote here because the nodes were open.

0 Likes