NonicaTab. 12 Dyn scripts as buttons. is not visible in Revit

Hi all

I am facing issue like I am not able to see the Nonica tab in Revit after installing it.

Kindly let me know the solution.
Can I know the default path for Nonica tab Please help me out

Good morning,

Thanks for your message. Just a few questions that may help you out:

  • Did you install NonicaTab with Revit close and open after the installation?
  • Are you opening the Revit version that you installed NonicaTab in?
    NonicaTab is installed in C:\Users*XXX*\AppData\Roaming\Autodesk\Revit\Addins*YYYY*
    XXX equals to your current windows user.
    YYYY equals to the revit version you selected when installing.

Hope this helps.


Hi Thanks for your response.

  1. Yes I have closed revit while installing and opened after installation
  2. Yes I have only 2020 version installed. So I am opening that only
  3. Currently I am using this pc. But Nonica is detecting another user id(admin). Can you please tell me how I can select the folder for designation location ?

That is really surprising for us. As it is the first case of this kind that we have seen from thousands of users.

Our Add-In has been tested to always be installed only for the current window user and ask for admin credentials if the current user is not admin (Autodesk App Store standard).

A quick fix for you while we review this further would be to move all Nonica files from the installed location (the one you marked) to the one I mentioned above for your current windows user.

We hope this helps

1 Like I have moved the whole folder into the required location but it doesnot work for me. see picture below for your reference

Apologies, we may have not explained ourself well.
The folder of your image (Nonica) should be located in C:/ in any case.
You should move the four files:

from C:\Users\nadeem.syed_adm\AppData\Roaming\Autodesk\Revit\Addins\2020 to C:\Users\YOURCURRENTWINDOWSUSER\AppData\Roaming\Autodesk\Revit\Addins\2020

AppData is a hidden folder, so you may need to write it directly in the folder path, as you may not see the folder to click in.

1 Like

Yes this worked for me Thanks alot

1 Like

Glad to hear! Thanks for marking as solved.

1 Like