2D View

I am starting in Dynamo, but I have a problem and I don’t know how to change it.When I open a new document in Dynamo Revit I get the 2D viewer (X, Y axes) and not 3D (X, Y, Z axes), I don’t know how to go to the 3D viewerI hope you can help me, greetings.
I tried to change it in View - Background 3D Previous, but the options are not enabled.

To get the 3D you need these settings:

Yes, but I do not have them… I checked my license and it looks ok. Now I am trying to figure out if this is problem with my computer or I can still change sth in dynamo or Revit settings to solve it? Could it be problem with my graphics card?

Hi take a search here…many have or had that issue and have find solution…good luck