"Edit Inputs" not shown

I am using Dynamo Revit 2.19.3. I can not find “Edit Inputs” in the Dynamo Player, although I marked some nodes as “Is Input”.

How can this issue be fixed?

it is a known issue, so it will may be fixed in the next release:

As a temporary fix is you can add a Watch Node to the graph and set it to “Is Output”. You don’t have to connect it to anything, just place somewhere and set as output.

EDIT: I may be wrong. I did not realize it was D4Revit. Sorry. I have to learn to read. :sweat_smile:

1 Like

I added a Watch node with “Is Output” option. Still the “Edit Inputs” icon is not shown.

There is no icon for editing inputs in Dynamo anymore if I understand you correctly. Once the issue with Input and Output Nodes not displaying in the Dynamo Player has been resolved , you just click the graph name and it should take you to the Edit Inputs page of the Player.

Thanks Kova. I was wondering why I couldn’t see inputs in the player. This fixed the issue for my users :slight_smile:

Sorry but can you provide some more explanation?