Dynamo Players not working


#1

Hi all,

I am running a script through Dynamo player, all I am doing in the graph is exporting the data to excel sheet through Write Excel Node as shown below

So the issue I am facing is the script runs smoothly when I run it through Dynamo core 2. However, when I run it through dynamo player I got message that the run completed but the excel files never get updated-- so the script is just not running fully through dynamo player. Any ideas on how to overcome this issue?


#2

have you tried to use the OTTB nodes? the import / export excel nodes comes with dynamo not from packages


#3

Yes, I tried to use anopther node with no luck. If I run the script from the graph everything works smoothly, only when I try to run it through the player–that’s when the script never run.


#4

is this only happens with Excel related scripts ? or with other scripts also ?
do you have Dynamo 1.3 beside Dynamo 2 ?


#5

I had two versions 1.3 and 2.0.2 of dynamo, so I just unistalled the 1.3 version. But the problem is still occuring and it didn’t make any difference.


#6

you cant just remove dynamo 1.3 easily, the core still not deleted, try to close revit and open it again


#7

I unistalled dynamo 1.3 and I repooted my system and same old?

Any suggestions on the best way to remove 1.3?


#8

if you want to delete it use fixit utility fro Microsoft,

but i suggest to try your script on 1.3v


#9

Many thanks, I literally followed the steps in the post you mentioned and manged to remove dynamo core 1.3.3 from windows but nothing changed–same problem :sweat_smile: