Dynamo Player grayed out in Revit 2017.3

Hello All,

Recently I Installed Revit 2017.3 and started using dynamo 2.0 and noticed Dynamo Player has been grayed out.
I tried uninstalling and installed a couple of times, but nothing works.

Is there any option need to select while installing Dynamo 2.0 or please help me to fix this.

Thanks in advance

Have you found a solution yet? I’m on Revit 2017.2. Dynamo Player grays out after I open Dynamo.

I had this problem a while ago. Tried to get a solution through the autodesk ep support but did not help.

I’ve found an solution that Works for me. Dynamo Player grays out after assigning an directory folder.

You can get the Player working again after deleting the following file “dynamoplayerinstance 1”. Its located here: C:\Users\USERID\AppData\Local\dynamoplayer\User data

Use your own user id.

To keep it working, copy your dynamo files in the default “sample” directory (instead of assigning an folder again) and refresh.

Let me know if It Works!


FYI @Bzz

I tried in many steps, Infact this is one of them but nothing help. I Installed 2018, now it works fine.

Does the Dynamo player work at all in 2017?

Try installing 2017.2 and use Dynamo 1.3.2 it may work.