Dynamo 090 with Revit 2014


#1

The installation file doesn’t have it as an option, but is there a workaround to getting Dynamo 090 working in Revit 2014? I want to try to use some 090 scripts on a project that is still in Revit 2014. Upgrading the project is not an option.

Thanks in advance.


#2

The last Dynamo version for 2014 is 0.82. 0.9 is still mostly backwards compatible with 0.82, The only thing that doesn’t work is python script nodes. You’ll need to manually edit their namespace inside of the dyn file.


#3

Dimitar, thanks for the answer, that’s exactly what I ended up doing. I just copied and adjusted the python scripts straight from the custom nodes in one dynamo that had 0.9.0 open into another window of dynamo that had 0.8.2 open. Hope you are doing well.