Error message on Revit 2014 install

Hi I am getting this error message when opening Revit 2014. I tried to update dynamo to the newest version. Now it doesnt seem to work with Revit 2014. Is there any way to fix this so that I can use dynamo with revit 2014? Thanks!

Dynamo isn’t compatible with Revit 2014. 2015 and up!

Hi @mix

For Revit 2014 you can use 0.9.1 Dynamo version from here

that sounds great! but after downloading it, it doesnt show up in my revit 2014. :’( is it because i have revit 2017 and that messes it up?

@mix for revit 2017 it will be under manage tab.

@Kulkul Yeah I know that thats not the problem. The problem is I need it in Revit 2014 and “For Revit 2014 you can use 0.9.1 Dynamo version from here http://dynamobuilds.com1” That you told me to try, doesnt work. I was wondering if it was because I had revit 2017 installed? I need dynamo in revit 2014 and revit 2017, except the install didnt take for revit 2014 and I dont see it anywhere, and am unable to use it inn revit 2014. Does that make sense?

@mix when you install 0.9.1 did you get any errors? Which are the dynamo versions installed in your PC?

Hi I had version 1 installed then 1.2 then 1.21 then I just tried to install 0.91 for revit 2014 but it is not coming up as an option to use inside revit. No, I didnt get any error messages when I tried to use it.

@mix could you try uninstalling all the dynamo versions and install first 0.9.1.

Ok, so after uninstalling all of my dynamo versions and reinstalling 0.9.1 it still didnt work. However, I did find that dynamo 0.8.2 did work for revit 2014. Unless I am missing something 0.8.2 is the latest version that will work with revit 2014. With that being said, if I try to install 1.2.1 for my revit 2017 will that uninstall my working dynamo 0.8.2 version in revit 2014? Thanks